본문 바로가기
Infra/(CI) Jenkins

[Jenkins] Plugin Error

by 화뉘 2021. 2. 2.
반응형

There were errors checking the update sites: SSLHandshakeException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target

 

젠킨스 관리 > 플러그인 관리 > 고급 탭 > 

https://updates.jenkins.io/update-center.json

를 

http://updates.jenkins.io/update-center.json

로 변경해준다.

그래도 발생하면

updates.jenkins-ci.org/download/plugins/skip-certificate-check/에 가서 해당 플러그인을 설치해준다..

 

skip-certificate-check

1.0SHA-1: 4c7715e648342ff2d1dc80f8bd3419c57e8bcb07, SHA-256: ebc5eeea70a619c00f77f48ca57bc292a3cbf51690ca8ef5b1a4dfcbce6ee142

updates.jenkins-ci.org

 

반응형

'Infra > (CI) Jenkins' 카테고리의 다른 글

[Jenkins] Plugin Error  (2) 2021.02.02
Jenkins with iOS Build  (0) 2018.11.21
Jenkins with Android Build  (0) 2018.11.21
JIRA Issue List filter  (1) 2017.07.24
Jenkins Project 마다 permission 설정  (0) 2017.02.10
Jenkins 특정 Branch Build 하고 싶을 경우 설정  (0) 2017.01.06

태그

, ,

댓글2

  • 뽀마 2021.03.15 10:26

    skip-certificate-check.hpi 플러그인 다운로드 받아서 설치했는데 실패했습니다. ㅠ
    Caused: javax.net.ssl.SSLHandshakeException: PKIX path building failed: 이런 에러가 꾸준히 납니다.
    답글